Which Version of GTA is supported and how is it possible to downgrade?