Game Crash on Login - clr.dll

  • Hi!


    Explanation of the issue:

    Cannot connect to my server anymore. Whenever I enter my username & password into the login window and hit ENTER the client freezes and crashes.


    Client version:

    GT-MP Client V. 0.1.798.604 - Open Beta

    GTA V Version 1.0.1365.1 - via Steam


    Operating system:

    Windows 10 Home, Vers. 1803, Build 17134, x64


    Computer specifications:

    CPU: Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz

    GPU: NVIDIA GeForce GTX 850M

    RAM: 12GB


    Additional information:

    So, for a few days I now have the above mentioned problem. I cannot log into my server anymore as the client crashes everytime upon enterin my login information.

    I have also tried logging onto another (test) server - same problem.


    Windows Event Viewer Log - Error (sorry German):


    What I have already tried:


    - As the event log mentions a problem with ".NET" I invested some time to reinstall a clean version of Windows 10 - problem remains.

    - I tried installing the previous NVidia driver 391.35 as a test - problem remains. Same with the most recent NVidia driver 397.64.

    - Tried with & without GeForce Experience / game optimization.

    - Deleted "Resources" folder


    I also made sure to have these installed:

    Microsoft Visual C++ 2013 x64/x86 12.0.30501

    Microsoft Visual C++ 2015 x64/x86 14.0.23026


    .NET Framework within "Windows Features" is activated

    - NET Framework 3.5

    - NET Framework 4.7 Advanced Services (ASP.NET 4.7 is not active)


    I do not have any Mods installed.

    I do not have Overwolf or any 3rd Party Antivirus program installed.

    I have tried logging in while having Windows Firewall & Antivirus turned off - no luck.

    Steam Overlay is deactivated.

    Verified GTA V data in Steam.

    GTA V Single Player seems to work fine.


    To be honest, I have no idea what else I could try or what the problem really is.

    Can't play at all right now, sadface.

    I read somewhere that this might be a Windows 10 problem?


    Is there any fix/workaround for this?